Pipe connections unavailable
Resolved
Feb 14 at 08:40pm GMT+8
Dear Plumber user,
We are happy to inform that service has been restored. Your pipe executions and data should not have been affected.
If you should encounter any issues, please contact us at support@plumber.gov.sg.
A postmortem will be shared once available.
We apologise for any inconvenience caused.
Best regards,
Plumber team
Affected services
Frontend
Updated
Feb 14 at 07:49pm GMT+8
The team has identified the root cause and has begun the recovery process.
Affected services
Frontend
Created
Feb 14 at 07:15pm GMT+8
We are currently experiencing a production incident. If you have created or updated your pipe after 6.30pm today, there may have been difficulties accessing your configured connections.
The team is currently investigating the issue.
Please be assured that all data is safe.
Affected services
Frontend